Follow

What internet browser should I use for SkyPrep?

SkyPrep is tested with the browsers listed below:


For admin pages, the following browsers are supported:


•    Google Chrome - latest two versions
•    Mozilla Firefox - latest two versions
•    Apple Safari - latest two versions
•    Microsoft Internet Explorer - 11 and higher is recommended


For learner pages:


•    Google Chrome - latest two versions
•    Mozilla Firefox - latest two versions
•    Apple Safari - latest version
•    Microsoft Internet Explorer - 9 and higher (for the optimal Internet Explorer experience, please use the latest version of Edge, if possible)

For both admins and learners, we recommend Google Chrome for the best experience.

 

Older browsers can still be used, but newer features may not look or work as intended. We recommend that you always use the current version of a browser. Most browsers provide an option for automatic updates.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments